7еместо

18

голосов

Поддержка SAPI5

В данный момент тренажер поддерживает только голосовые модули на основе SAPI4. Качество этих модулей оставляет желать лучшего. Предлагается добавить поддержку модулей на основе SAPI5.

Официальный ответ
Алексей Винидиктов, 08.04.2010
Хочу пояснить, почему до сих пор не добавлена поддержка SAPI5. Дело в том, что для SAPI5 есть только английские и китайские бесплатные голоса, но их качество тоже оставляет желать лучшего.

Есть и качественные коммерческие голоса для многих языков, но их нужно покупать отдельно.

Будут ли пользователи Vocabilis их покупать, я не уверен. А раз не будут покупать, зачем добавлять поддержку SAPI5?
Статус идеи: ожидает рассмотрения

Комментарии

У идеи нет комментариев

Оставить комментарий